
Instruction, Jail Elevator Service
Jail Elevator Service
Jail Elevator Service by MCE is a highly configurable Windows PC compatible application designed to 
provide secure elevator services in restricted conditions by allowing elevators to be operated remotely by 
security personnel in visual and audible contact with elevator passengers. If you are just setting up oper-
ation: Please refer to “Getting Started Using the File Menu” on page 7. Three operating modes are sup-
ported:

• Automatic: Standard elevator operation per user configuration.

• Master: Landing and Car calls are disabled. Car requests are visible to the remote operator who is 
in complete control of car movement and door operation.

• Secure: Landing and Car calls may be registered but car motion is controlled remotely.

Not all installations will choose to use all three modes. For iControl elevators, this is determined by a 
per-elevator selection through the iView connection to each car in the group: View/Configuration/Car 
Operation/Jail Operation. For Motion controllers, this is determined through custom parameter selec-
tions on each car or by custom, non-configurable factory settings. 

Hardware switch inputs are available so that a car may be remotely locked into a selected operating 
mode, disabling the on-screen controls normally used to make that selection. A Hardware Override mes-
sage will appear if the remote locking switch is active. With hardware override active, the mode select 
switch may still be used to set the mode to be active when the hardware override is released.

Figure 1.   Typical Operating Screen
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Instruction, Jail Elevator Service
Automatic Operation
Under automatic operation, the elevator responds to hall and car calls as configured for normal 
operation. Typically, the doors operate automatically (customer determined). Individual floors/
openings may not be accessible as determined by customer elevator configuration.

Figure 2.   Automatic Operation

Mode set to Automatic

“Software Controlled”: Mode selectable on screen

Mode indicator

Remote car call buttons disabled in this mode

Standard calls will be indicated in this area:
Car: Round call indicators.
Hall: Up and/or Down call assignments.

Real time position, direction, and door status

Riser selection for main and alternate risers
(disabled in Automatic mode)

Door open, disabled in this mode

Door close, disabled in this mode

Cancel call, disabled in this mode
2   Instruction # 42-IS-0213, Rev A1



Jail Elevator Service
Master Operation
Under Master operation, elevator and door operation are controlled from the Jail Services 
application. Hall and COP calls are disabled. Door operation is disabled by default but is select-
able. Car calls may be immediately cancelled by the Jail Services operator.

Figure 3.   Master Operation

Mode switch set to Master

“Software Controlled”: Mode selectable 

Mode indicator

Standard landing and COP calls disabled.
Jail Service call button selections will 
register in this column.

Location, direction, door position 
indication. Car movement and door 
operation controlled through Jail 
Services application.

Car call buttons dispatch elevator to 
that floor

Door operation and car call cancel buttons 
active.

Riser selection for main and alternate 
risers. Associated riser must be 
selected to dispatch a car to a floor 
served by that riser.

Car request indicators will light green 
when a request for the car is placed. 
Optional audible alert may be enabled in 
Tools/Settings/Sound menu.
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Instruction, Jail Elevator Service
Figure 4.   Open/Close Doors, Cancel Car Calls

Figure 5.   Master Control Button (configurable)

OPEN CLOSE

Cancel car calls for 
this car

This button may be labeled as desired by the customer. Depending 
on button configuration, it may be used to:
- Cancel all car calls
- Place all cars on Master mode
- Close doors on all cars
- Recall all cars to a specific floor (per car adjustable)
4   Instruction # 42-IS-0213, Rev A1



Jail Elevator Service
Secure Operation
Under Secure operation, landing calls and car calls operate in limited fashion as configured by 
the customer (through iView for iControl cars; through custom software for Motion cars). Typi-
cally, landing and car calls are visible to the Jail Services operator who may then allow the car to 
move using the Run button.

Figure 6.   Secure Operation

Mode set to Secure

“Software Controlled”: Mode selectable on screen

Mode indicator

Standard calls will be indicated in this area:
Car: Round call indicators.
Hall: Up and/or Down hall call assignments.

Position, direction, door status

Door buttons disabled (by default). Run button 
must be pressed to allow car to respond.

Riser selection for main and alternate calls.
Disabled in this mode by default. 
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Instruction, Jail Elevator Service
Mode Indicators
Mode indicators use color and text to show the status of the elevator. Only a sub-set of the sta-
tus indicators shown here will be available, depending on the controller type used at your site.

Green

Orange

Yellow

Gray

Red

Blue

Passenger/automatic operation

Jail operation

Inspection operation (seven sub-types)
Test Mode
Independent
Attendant
Capture

Unknown status
Out of Service

Fire Main
Fire Alternate
Fire Phase 2
EMS Phase 1

EMS Phase 2
EMS 2 Phase 1
EMS 2 Phase 2

Commandeer for Special Service 0 Phase 1
CFSS 0 Transition
CFSS 0 Phase 2
CFSS 1 Phase 1
CFSS 1 Transition
CFSS 1 Phase 2
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Jail Elevator Service
File, Tools, and Help Menus
The File menu allows you to select the elevator system to which you want to connect using Jail 
Services. Connections are configurable and/or editable. 

Note

Before a connection can be made, the elevator group must have been configured to accept the 
connection. When the Jail Services application is shipped, MCE will provide the required 
authentication code.

Getting Started Using the File Menu
The File menu allows you to create, open, and edit connections.

New and Edit selections access the same screen sets. These screens 
allow you to set up Ethernet connections to an elevator group con-
troller and to determine some aspects of the control screen.

Figure 7.   Connections Set
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Instruction, Jail Elevator Service
Connection Sets      
• Connection name: Provide a logical name for the group.

• IP address: Provide the device IP address. 

• Hardware Type: Jail Services works with equipment including -

• iCue: Stand alone, group controller for iControl elevator groups.
• iBox (Alternate Dispatcher): An iControl elevator controller that is the alternate or 

local group controller.
• iBox (Simplex): An iControl elevator control operating as a simplex elevator.
• Swing Panel Group: IMC elevator group control
• Swing Panel Simplex: IMC elevator operating as a simplex.
• Hydro Duplex: Hydraulic elevator dispatching for itself and one additional car.
• Hydro Simplex: Hydraulic elevator operating as a simplex.
• Traction Duplex: Traction elevator dispatching for itself and one additional car.
• Traction Simplex: Traction elevator operating as a simplex.
• Motion 3000ES: MCE 3000ES escalator controller.
• M2000 (Simplex): Motion 2000 hydraulic controller operating as a simplex elevator.
• M2000 (Duplex): Motion 2000 controller functioning as a dispatcher for one addi-

tional controller.
• M Group: Motion elevator group controller.
• M4000 (Simplex): Motion 4000 controller operating as a simplex elevator.
• M4000 (Duplex): Motion 4000 controller functioning as a dispatcher for one addi-

tional controller.

Note

Some hardware types will require optional equipment to support a Jail Services connection. 
Contact MCE Technical Support if you have questions.

• Device ID: Assigned automatically by Jail Services when you save information entered on 
the Connections screen. Or, when defining Alternate Connections, set to the same as the 
Car ID.
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Jail Elevator Service
JES (Jail Elevator Services) Configurator      This screen configures the operating 
display and determines if some optional controls will be available.

• General

• Enable Master Control: If selected the master control button will be 
displayed along with the label you choose (Master control label). 
This button may be labeled as desired by the customer. Depending on button configu-
ration, it may be used to:

• Cancel all car calls: Cancels all car calls immediately. 

• Place all cars on Master mode

• Close doors on all cars

• Recall all cars to a specific floor (per car adjustable) 

• Display Number of Floors: Enter the number of floors to be visible on the display.

• Call button color settings: Allows you to select button color for enabled and disabled 
buttons, as well as text color. 

• OK/Cancel: Click OK to save changes. Click Cancel to cancel without saving changes.

Note

Changes made through the JES Configurator will take effect the next time the edited connection 
set is opened.
9Instruction # 42-IS-0213, Rev A1



Instruction, Jail Elevator Service
• Connection Settings

• Primary Connection: Select the associated connection for this display from the drop 
down list.

• Connection (Connection Name)

• Connection Type: Read only. Connection name and hardware type.

• Number of Cars: Enter the number of cars dispatched by this connection.

• Number of Floors: Enter the number of floors served by this connection.

• Show Car Request: If enabled, during Master Operation, the Car Request side bar will 
appear, allowing the Jail Services operator to see active car requests per landing. 
Please refer to “Master Operation” on page 3.

Figure 8.   JES Connection Settings
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Jail Elevator Service
• Modes

• Captions: Enter the desired caption to appear for each Mode. Available modes are con-
figured through iView for iControl cars or through custom software parameters (or fac-
tory settings) for Motion Control cars. See explanation on page 1.

• Car Settings

• Car: Select the car for which you would like to set up floor eligibility. Floor eligibility 
determines which floors and openings (front/rear) the selected car may serve while the 
selected eligibility mode/riser is active. Two eligibility modes (maps) may be set up 
here in addition to the eligibility determined by the controller or dispatcher.

• Master Mode Recall: When Master Control is enabled, use this control to select the 
floor to which this car should be recalled when the Master control button is pressed. 

• Eligibilities:

• Show Alternate Eligibilities: When enabled, alternate risers are visible on the control 
screen, labeled as determined by the caption entry fields. (If the installation has just a 
single (main) riser, there is no need to display alternate eligibilities.)

• Main Call Button Eligibility Caption: Enter the name you would like displayed for the 
main riser.

• Alternate Call Button Eligibility Caption: Enter the name you would like displayed for 
the alternate riser.

• Table Selections, used for car call button functionality and visibility, per floor:

• Landings: Used to define PI (Position Indicator) offset location if applicable.

• Front: If enabled, front openings will be available for this car.

• Rear: If enabled, rear openings will be available for this car.

• Visible: Floors for which this selection is disabled will not appear on the control 
screen and cannot be served on Secure or Master operation.

• Main Call Button Eligibility: The car is allowed to service this floor/opening when the 
Main riser control is active.

• Alternate Call Button Eligibility: The car is allowed to service this floor/opening 
when the Alternate riser control is active.

Note

Changes made through the JES Configurator will take effect the next time the edited connection 
set is opened.
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Instruction, Jail Elevator Service
Tools Menu
• Sound: This menu allows you to select a sound file that will be played when a car request 

becomes active and/or when a car or hall call is placed.     

• Start With Last Set: When selected, directs the application to start with the last monitored 
set active.

Help Menu
The Help menu provides About and Help selections:

• About: Displays version information for the Jail Services application.

• Help: Opens on-line help for the Jail Services application.
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